A-A+

解决ubuntu 14.04 缺少mcrypt扩展的错误

2015年03月03日 Ubuntu, 程序研究 评论 1 条 阅读 3,867 次

lost-mcrypt

magento无法安装,phpmyadmin提示,太心烦了,谷歌了一下,原来是php5没有启用mcrypt模块。

sudo php5enmod mcrypt
sudo service apache2 restart

执行上面的命令,再重新登陆。不会在出现上面的错误了。原帖里面还需要做软连接,但是我测试没有做软连接的话,也可以生效的。

1 条留言  访客:0 条  博主:0 条


    Warning: A non-numeric value encountered in /data/wwwroot/lxy.me/wp-content/themes/Ality/inc/functions/comment-template.php on line 16
  1. avatar 孤独的王

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /data/wwwroot/lxy.me/wp-content/themes/Ality/functions.php on line 249

给我留言